Failing logins on app.abusix.com
Incident Report for Abusix
Resolved
One of our services showed unexpected behaviour and was exceeding memory. We applied measures to fix the issue, and everyone should be able to log in again. We will investigate the root cause of this as a next step. Sorry for any inconvenience this caused.
Posted Sep 15, 2023 - 12:34 UTC
Investigating
Our alerting indicates issues with our authentication system. This affects app.abusix.com as well as AbuseHQ customers. We will provide further updates with the ongoing investigation.
Posted Sep 15, 2023 - 11:19 UTC
This incident affected: AbuseHQ (Web Application) and Abusix Mail Intelligence (App).