Slow response times due to the replacement of a database node in our cluster
Incident Report for Abusix
Resolved
Response times back to normal
Posted Feb 04, 2021 - 19:48 UTC
Monitoring
Most database indices have synced and we are seeing much better response times again.
Posted Feb 04, 2021 - 19:23 UTC
Identified
We had to replace an instance in our main DB cluster (europe) and it's currently syncing data. Response times are currently much slower than usual. This should resolve as soon as the data is synced again.
Posted Feb 04, 2021 - 19:02 UTC
This incident affected: AbuseHQ (Web Application, REST API, Mail & Event Processing).