Abusix Mail Intelligence
Incident Report for Abusix
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 09:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2022 - 09:57 UTC
Identified
We're currently experiencing a high error rate on one of our backend clusters, this is causing some delist requests to fail along with some listings to fail and some slowness in generating zone files.
Posted Jun 24, 2022 - 08:31 UTC
This incident affected: Abusix Mail Intelligence (Lookup, App, RSYNC, Cloud DNS).