Partial Outage Notice: Event and Case Creation Impact
Incident Report for Abusix
Resolved
We are pleased to inform you that the issue affecting our AHQ platform has been resolved. Our team has successfully processed the backlog of events, and all systems are now functioning normally. You should see a steady and consistent flow of cases and events arriving in AHQ as expected.

We will continue to monitor the system closely to ensure stability. If you experience any further issues, please do not hesitate to reach out to our support team.

Thank you for your patience and understanding during this time.
Posted Jun 08, 2024 - 08:03 UTC
Monitoring
We've identified the root cause and have remediated the issue for the majority of customers. You should see a normal (perhaps increased) volume of cases and events arriving in AHQ. We will reach out to those still affected by the issue individually.

Although all indicators are looking good we have a large backlog of events to process now and we expect it to take some time (~6-18 hours).
We will be monitoring during this time and provide an update once our backlog is back to a normal size.

Thank you for your patience and understanding.
Posted Jun 07, 2024 - 15:15 UTC
Investigating
We are currently experiencing a partial outage on our AHQ platform. This issue is resulting in significantly reduced creation of events and cases. Our team is actively investigating the root cause and working diligently to resolve the problem as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience. Please stay tuned for further updates.

Thank you for your understanding.
Posted Jun 06, 2024 - 19:49 UTC
This incident affected: AbuseHQ (Mail & Event Processing).