Data Inbound Processing - Partial Outage

Incident Report for Abusix

Resolved

This incident has been resolved.
Posted Mar 15, 2023 - 07:59 UTC

Update

The issue has been resolved. All queues are back to normal since this morning.
Posted Mar 14, 2023 - 18:55 UTC

Monitoring

We found a workaround and will implement a fix tomorrow. We'll keep monitoring the data queues but for now all data that was queued as well as new data is being processed again. We had to temporarily disable the 'report unparsed' feature, sorry if this causes any inconvenience.
Posted Mar 13, 2023 - 18:19 UTC

Identified

We have identified a possible issue with a secondary service and are working on a fix.
Posted Mar 13, 2023 - 17:24 UTC

Investigating

We're investigating an issue with our data inbound routing affecting data inbound for certain AbuseHQ customers. We'll provide updates as soon as we have more information. Sorry for any inconvenience this causes.
Posted Mar 13, 2023 - 16:34 UTC
This incident affected: AbuseHQ (Mail & Event Processing).