Login & AMI statistics outage caused by service provider hardware upgrade
Incident Report for Abusix
Resolved
Several mitigations have been implemented, and login has been restored to normal functionality.
Posted May 17, 2024 - 09:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2024 - 07:25 UTC
Update
We're currently experiencing an outage caused by hardware upgrades at one of our service providers. They have informed us that the service will be restored within 2 hours. In the meantime we're exploring other options of getting us running again in a degraded state.
Posted May 17, 2024 - 07:23 UTC
Identified
We're in the process of upgrade the hardware for some of our databases, and some services are affected. We expect a full recovery shortly.
Posted May 17, 2024 - 06:36 UTC
This incident affected: AbuseHQ (Web Application) and Abusix Mail Intelligence (Lookup, App).