Login issues
Incident Report for Abusix
Resolved
The root cause has been found and we will test a fix internally for a while. We will monitor the login situation when the fix is to be released.
Posted May 04, 2021 - 14:57 UTC
Update
We have rolled back one of our services that threw 401s and hope that fixes the issue for now. We are still investigating the root cause.
Posted May 04, 2021 - 12:05 UTC
Investigating
Some users are experiencing occasional login issues that recover by itself. We are currently investigating the root cause of this issue.
Posted May 04, 2021 - 11:37 UTC
This incident affected: AbuseHQ (Web Application).