Customer portal outage
Incident Report for Abusix
Resolved
The two providers report that they resolved the issue. We apologize for any inconvenience this has caused you.
Posted Jun 21, 2022 - 08:29 UTC
Update
We still see errors from our authentication provider Auth0. This causes errors for users logging in to AbuseHQ and app.abusix.com.
Posted Jun 21, 2022 - 07:35 UTC
Monitoring
Our services have recovered. Two of our external providers Auth0 https://status.auth0.com/ and Cloudflare https://www.cloudflarestatus.com/ report incidents with their systems. This seems to be the origin of this incident. We will investigate how we can further improve the mitigation of such external outages.
Posted Jun 21, 2022 - 07:22 UTC
Investigating
We're investigating an outage with our customer portal app.abusix.com. This also affects access to the AbuseHQ UI unfortunately. It seems like an external provider is experiencing an outage. We will update this incident as soon as we have more information. Sorry for any inconvenience this is causing.
Posted Jun 21, 2022 - 07:04 UTC
This incident affected: AbuseHQ (Web Application, REST API) and Abusix Mail Intelligence (Lookup, App).