Email Processing Degraded
Incident Report for Abusix
Resolved
We are pleased to inform you that the email processing issue has been resolved. Currently, there is a backlog of stacked emails, but we expect all to be processed within the next 1-2 hours. Our team is closely monitoring the situation to ensure a smooth recovery. Thank you for your patience and understanding.
Posted Sep 05, 2024 - 19:49 UTC
Monitoring
We have identified the issue affecting email processing and are actively monitoring the situation. While performance has shown signs of improvement, we are continuing to track it closely. Our team remains focused on ensuring full resolution. Further updates will be provided as needed.
Posted Sep 05, 2024 - 18:02 UTC
Investigating
We are currently experiencing a degradation in email processing. Our team is actively investigating the issue to resolve it as quickly as possible. We will provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Sep 05, 2024 - 16:09 UTC
This incident affected: AbuseHQ (Mail & Event Processing).