AbuseHQ: Inbound data processing queues
Incident Report for Abusix
Resolved
The queues have been processed, and inbound processing is not experiencing delays anymore.
Posted Jan 20, 2023 - 13:54 UTC
Update
We need to extend the time window for possible delays in inbound processing by 2 hours until 2 pm CET.
Posted Jan 20, 2023 - 11:06 UTC
Monitoring
Due to a high amount of events in the past 24 hours, inbound processing might experience delays for the upcoming 4 hours. We will monitor the system and provide an update as soon as the situation normalizes. The scheduled maintenance on Monday will tackle this amongst other things. Sorry for any inconvenience this is causing.
Posted Jan 20, 2023 - 07:59 UTC
This incident affected: AbuseHQ (Mail & Event Processing).