We have fixed the issue and are now monitoring the behavior. The AHQ API is back to normal.
Posted Feb 03, 2025 - 10:58 UTC
Investigating
We are currently investigating an issue with the AHQ API being unavailable. We have identified a potential problem with ElasticSearch and are in the process of upgrading it.
Posted Feb 03, 2025 - 10:25 UTC
This incident affected: AbuseHQ (Web Application, REST API, Repshare).