There are event queues in the inbound part of AbuseHQ
Incident Report for Abusix
Resolved
The issue has been resolved. Queues are completely processed, and the system is showing load as usual.
Posted Oct 18, 2021 - 13:17 UTC
Monitoring
A fix has been implemented, and affected queues are consumed by the workers again. We will monitor this closely until the system is back to normal and provide another update then.
Posted Oct 18, 2021 - 09:55 UTC
Investigating
Currently events are queuing for some customers. We are investigating the issue.
Posted Oct 18, 2021 - 08:58 UTC
This incident affected: AbuseHQ (Mail & Event Processing).