Partial Portal Outage
Incident Report for Abusix
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 11:34 UTC
Monitoring
Our monitoring shows that the networking issue was fixed by one of the cloud providers at around 10pm UTC yesterday.
The problems should be gone, we'll continue monitoring it and decide further steps.
Posted Oct 04, 2022 - 04:23 UTC
Identified
After in-depth analysis we have identified a networking issue between two cloud providers that are in use. We are in contact with both of them to help them identify the exact location of the problem and to bring our services back up to full stability as quickly as possible.
We also tried to find workarounds for the problem, but didn't succeed so far.
The symptoms are: A low percentage of calls to app.abusix.com are failing. Until it's fixed please try to reload pages/resend requests when you experience issues.
Background processing for AbuseHQ and AMI is not impacted by this outage.
Please let us know if you have further questions.
Posted Oct 03, 2022 - 17:29 UTC
Investigating
We are currently investigating this issue.
Posted Oct 01, 2022 - 18:19 UTC
This incident affected: AbuseHQ (Web Application) and Abusix Mail Intelligence (App).