Some users are experiencing issues accessing the AbuseHQ frontend
Incident Report for Abusix
Resolved
As an additional measure we implemented a retry mechanism for these rare backend hiccups.
We consider this issue solved for now, but will also work on solving the underlying root problem with high priority.
Posted Nov 17, 2021 - 11:10 UTC
Update
We haven't had any reports of failures yesterday, but we are continuing looking into the root of the problem. There might be occasional errors by a backend service that could lead to temporary issues.
Again, please get in touch with us if you are seeing these issues again.
Posted Nov 17, 2021 - 09:15 UTC
Monitoring
We weren't able to reproduce the issues some users had. Users are now reporting everything is back to normal. We will continue monitoring the situation going forward. If you experience issues please let us know in the support chat.
Posted Nov 15, 2021 - 16:14 UTC
Investigating
Some users are experiencing issues when accessing the AbuseHQ frontend. We are in the process of trying to reproduce the issue. Please get in touch with us, if you have these issues, maybe we can draw some conclusions from the information you can give us.
Posted Nov 15, 2021 - 14:34 UTC
This incident affected: AbuseHQ (Web Application).