After rolling out a new hotfix release for yesterday's incident logins failed again for a few minutes
Incident Report for Abusix
Resolved
Nothing came up. No spikes in 401 errors. We consider this solved.
Thanks for you patience!
Posted May 05, 2021 - 14:21 UTC
Update
The fix has been deployed. So far not a single erroneous 401 status code was returned. But we'll need to monitor the situation for a couple of hours because this morning the issue also took a while (~1h) to present itself.
Posted May 05, 2021 - 12:40 UTC
Update
After successful testing on our dev environment we will release the fix in the next hour. If you experience any issues logging in, please let us know!
We will also take a close look on our logs and statistics to quickly roll back if logins fail again.

This does not affect API key requests or anything concerning data processing.
Posted May 05, 2021 - 11:58 UTC
Update
We have found the underlying issue regarding a dependency upgrade and issues regarding rate limiting. We have built a fix and are in the process of rolling it out to our dev environment. We will then monitor how it behaves there and rollout to production when we are confident that it is effective.
Another update will follow.
Posted May 05, 2021 - 10:56 UTC
Monitoring
We have rolled back the service, collected more information that should help us fix this issue next time.
Posted May 05, 2021 - 07:52 UTC
This incident affected: AbuseHQ (Web Application).