Abusix Mail Intelligence
Incident Report for Abusix
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 10:33 UTC
Identified
Due to a Kubernetes issue, the database backend is currently unavailable which means that listing and delisting is presently unavailable. This does not affect RSYNC or DNS lookups, however the data currently being served via both will be stale.
Posted Oct 21, 2022 - 09:49 UTC
This incident affected: Abusix Mail Intelligence (Lookup, App, RSYNC, Cloud DNS).