Non-critical error in frontend related to latest release
Incident Report for Abusix
Resolved
We have deployed a fix for this frontend issue. Please reload the page to get the updated version of the web page.
Posted May 03, 2021 - 10:58 UTC
Identified
There are some non-critical error notifications in the case page of AbuseHQs UI. They do not affect the functionality of AbuseHQ, especially not the data processing.

The messages of these notifications are:

`f.links is undefined`
`Cannot read property map of undefined`

We are working on a fix right now.
This problem affects some instances of AbuseHQ.
Posted May 03, 2021 - 09:18 UTC
This incident affected: AbuseHQ (Web Application).