Auth0 SSO logins failing
Incident Report for Abusix
Resolved
This incident has been resolved.
Posted May 22, 2024 - 13:29 UTC
Monitoring
We've identified the core issue, and implemented the appropriate solution. All SSO logins should be working normally now.
We'll continue to monitor the situation.
Posted May 22, 2024 - 12:54 UTC
Investigating
Changes to our auth0 infrastructure faced issues, and logins that rely on in SSO are not able to complete the login flow.
We're investigating the exact cause to isolate the problem.
Posted May 22, 2024 - 12:18 UTC
This incident affected: Auth0 (Auth0 User Authentication).