Update: up again - AbuseHQ Web Application access is currently degraded
Incident Report for Abusix
Resolved
We found an internal sync job that was hogging database connections and blocking other important requests, leading to a degraded service. That sync job is stopped for now.
Going forward we will re-evaluate database connection pool sizes and scheduling of internal sync jobs.

Sorry for the inconvenience the down time may have caused. Again: Any event/report processing was not affected.
Posted Mar 11, 2021 - 14:57 UTC
Update
The web application is available again and we are still trying to identify the original culprit. It might've been related to the subscription management system and it's database connection.
All data handling and API access to AbuseHQ was not impacted!
Posted Mar 11, 2021 - 12:59 UTC
Investigating
We are again seeing degraded requests.
Posted Mar 11, 2021 - 12:33 UTC
Monitoring
A backend service was restarted and everything is operational again. We are investigating the root cause.
Posted Mar 11, 2021 - 12:28 UTC
Investigating
We are currently investigating this issue.
Posted Mar 11, 2021 - 12:06 UTC
This incident affected: AbuseHQ (Web Application).