Database network issues
Incident Report for Abusix
Resolved
We managed to resolve the database problem without restarting it.
Posted Nov 02, 2021 - 16:37 UTC
Investigating
There are some issues regarding one of our databases, we'll need to restart it and there will be a downtime regarding the lookup feature. We'll update this, as soon as we have news.
Posted Nov 02, 2021 - 15:41 UTC
This incident affected: Abusix Mail Intelligence (Lookup).