AbuseHQ Inbound Outage
Incident Report for Abusix
Resolved
This incident has been resolved.
Posted Dec 30, 2023 - 06:53 UTC
Monitoring
All systems are back up, and we are still monitoring the situation.
Some of the core systems for the data processing chain had connectivity issues within the AWS data center in the EU. That way, the processing chain only worked sporadically, leading to a queue size build-up. The issues seem to be resolved right now, and we are in contact with AWS to see if we can get further details on the exact problem.
We apologize for the inconvenience and keep you posted in case we get further information.
Posted Dec 29, 2023 - 19:56 UTC
Investigating
Earlier today the Mail & Event Processing of some AbuseHQ customers slowed down and hours later came to a halt. We are investigating the issue right now.
Posted Dec 29, 2023 - 17:49 UTC
This incident affected: AbuseHQ (Mail & Event Processing).