AbuseHQ Inbound Processing Delays
Incident Report for Abusix
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 15:14 UTC
Identified
Inbound Processing in AbuseHQ is being delayed by database performance issues. We have identified the culprit and processing should now start to catch up.
Posted Nov 10, 2022 - 11:53 UTC
This incident affected: AbuseHQ (Mail & Event Processing).