XARF reports are not being attached to messages as expected

Incident Report for Abusix

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2026 - 17:56 UTC

Identified

We found the issue and fixing it at the moment.
Posted Jul 20, 2026 - 14:37 UTC

Investigating

XARF reports are not being attached to messages as expected. Investigation required to identify the attachment generation failure.
Posted Jul 20, 2026 - 13:59 UTC
This incident affects: AbuseHQ (Mail & Event Processing).