Two-Factor authentication login issues
Incident Report for Abusix
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 09:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 08:18 UTC
Investigating
We are currently investigating an issue of logins with two-factor authentication failing.
Posted Apr 16, 2021 - 07:52 UTC
This incident affected: AbuseHQ (Web Application).