Data host upgrade affecting login services

Incident Report for Abusix

Resolved

The upgrade from our data host providers is complete and all issues should be resolved.
Posted May 16, 2024 - 16:07 UTC

Identified

A planned upgrade from a data host provider faced an issue, affecting our signup/signin services.
The core issue has been identified, and the appropriate fix is being worked on. We expect full service recovery later today.
Posted May 16, 2024 - 14:56 UTC