Mail & Event Processing has slowed down
Incident Report for Abusix
Resolved
There was an issue in our internal monitoring toolchain that made us believe there is something wrong with processing, but in fact there wasn't. We'll fix our internal monitoring. There should've been no customer impact. Sorry for bothering you.
Posted Sep 23, 2021 - 15:22 UTC
Investigating
We are currently investigating an issue regarding a slow down of our data processing backend.
Posted Sep 23, 2021 - 14:52 UTC
This incident affected: AbuseHQ (Mail & Event Processing).