Elevated error rates on app.abusix.com
Incident Report for Abusix
Resolved
This incident has been resolved.

The issue was caused by a failing server, that was not removed automatically from our cluster and load balancer.
Posted Aug 02, 2021 - 16:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2021 - 14:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2021 - 14:12 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2021 - 13:47 UTC
This incident affected: Abusix Mail Intelligence (Lookup, App).