Infrastructure partly down
Incident Report for Abusix
Resolved
Our systems are now running however due to problems with one of our third party vendors we are in degraded performance. We are currently working through a high backlog of data and processing times will be longer than normal. We are investigating the causes behind the infrastructure breakdown. And we will review our partnership with the vendor in question in the coming weeks.
Posted Aug 10, 2023 - 16:49 UTC
Identified
AMI and ATI up and running again. AHQ is back soon.
Posted Aug 10, 2023 - 15:26 UTC
Update
We are continuing to investigate this issue.
Posted Aug 10, 2023 - 14:30 UTC
Investigating
Parts of our infrastructure are down at the moment. Unfortunately, this affects all of our systems. As soon as we know more we will let you know.
Posted Aug 10, 2023 - 09:46 UTC
This incident affected: Abusix Mail Intelligence (Lookup, App), AbuseHQ (REST API, Mail & Event Processing), and Abusix Threat Intelligence.