High load on our main AbuseHQ databases
Incident Report for Abusix
Resolved
The issue has been resolved. There are some remaining queues for customers that receive huge batch reports over night, but that's nothing unusual and will be worked through in the next hours.
Sorry for the inconveniences this performance degradation might have caused.
Posted Jul 27, 2022 - 12:40 UTC
Monitoring
The database node has recovered and we are ramping up backend services to full speed again, while monitoring the performance. Some queues have built up over the last hours so we need to play catch up a bit. Frontend and API performance should be back to normal.
Posted Jul 27, 2022 - 11:02 UTC
Update
We are still investigating the issue. One of our database nodes is recovering and it takes some time to sync all data.
Posted Jul 27, 2022 - 10:11 UTC
Investigating
We are currently investigating this issue.
Posted Jul 27, 2022 - 09:12 UTC
This incident affected: AbuseHQ (Web Application, REST API, Mail & Event Processing, Repshare).