There is an issue in our data processing pipeline leading to delays
Incident Report for Abusix
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 17:02 UTC
Monitoring
Data processing is now running again. We are monitoring it closely going forward and searching for the original culprit that lead to an error in our processing component.
Data was queued during the downtime and is now being processed.
Posted Feb 25, 2021 - 14:41 UTC
Investigating
We are currently investigating this issue.
Posted Feb 25, 2021 - 13:50 UTC
This incident affected: AbuseHQ (Mail & Event Processing).